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Introduction 
What this book is and is not and how to use it 
This book does not pretend to be a substitute for the manuals that came with your purchase of Finale. 
(The manual that came with Finale refers to the many PDF files and should not be confused with context 
sensitive help that can be found by pressing the F1 (function 1) key). Before delving too deeply into this 
book, be sure to read the owner’s manual. These tips and secrets were written with Finale 2004 and 2005 
in mind and for the Windows edition. Mac users will need to substitute appropriate keystrokes for those 
listed here. Most of these tips will also apply to earlier versions. However, some keystroke combinations 
and menu locations may differ and some features may only exist in the more recent versions. The goal 
of this book is to make using Finale fast and efficient with the end result looking good and looking 
better than if you had not known these tips. It is not intended as a guide for the novice user. Some 
experience using Finale is recommended prior to using the tips in this book. 

The structure of  this book is based on the program’s menu options and the various tools from which 
most work is done. First, the more important items from the menus are discussed and then the various 
tools are discussed. Also, throughout the menu and tool tips, we have included answers to the most 
interesting or popular search queries made to our website’s original version of these tips. 

How we formatted the text. Whenever text is formatted like this sentence, it 
refers to a tool, a menu item or submenu. When the symbol ‘→’ is shown, that 
points to a sub-menu option. If listed as the first item on a line, it refers to a sub-menu of whatever the 
category heading is. Items in bold represent either category headings or an important point not to be 
overlooked. Whenever two vertical bars ‘||’ appear, those are tips specific to the latest versions of Finale 
and may not apply to older versions. Sometimes italics are used to emphasize a point. CTRL refers to 
the Control Key. Similarly, ALT refers to the Alternate Key. F1 refers to the Function 1 key, F2 to 
Function 2 and so on. (Mac users may need to substitute the equivalent keys). 

Within this document, be sure to use the bookmarks to find specific information. You may also find it 
helpful to utilize your software’s search function to view this document.  

Finally, we would like to remind you that the contents of this book are copyrighted. Simply put, if you 
did not personally purchase a copy of this book then you are breaking the law. If you would like to use 
quotations from this book in your own work, please contact us for details. All trademarks used are the 
property of the respective owners. 

For a Table of Contents, see the Bookmarks tab of your Acrobat Reader software. 



Ways to Learn Finale 
Some of the best ways to learn Finale can be found in the Video Tips, and User manual that came with 
your purchased copy of Finale. I also recommend subscribing to the Finale mailing list at 
mail.shsu.edu/mailman. The members on the list are very good at answering even what seems like the 
dumbest of questions. If you do nothing else, look in the user’s manuals (the PDF files) to find answers 
to your questions. Please study the manuals before going further with this document if you have never 
read the user manual. Use your software’s search features (the find options in Acrobat Reader) to find 
what you are looking for in the PDF files rather than skimming through page after page of text.  

Starting Finale and setting up your document 
Templates, templates, templates. Make templates of your most used formats. Do you write many 
handbell pieces? Then make a template with all the tweaks you like, including that challenging bells 
used chart. Do you write choral arrangements? Then make a template exactly as you like it. Finale has 
about 30 templates that come with the program that may fit your need. Use those as a starting point to 
make your own templates for your most frequently used type of document. If you don't have a template 
already made for a particular type of piece you are starting and are in a hurry or never expect to do 
music with that particular layout again, the Setup Wizard is an option for starting a document. For 
experimenting and learning the program, the Setup Wizard (accessible via the file menu) is a good way 
to get started. The default document (both jazz and maestro formats) - which is what the setup 
wizard (accessible from the file menu launch window) uses to create an initial document - can be 
found in the Finale program folder. Those files can be edited to suit your needs. Just be sure to keep 
a backup copy when updating versions. Did I mention templates? I know what you're saying, ok, I get 
the point. Seriously, make and use templates and use those over any other option for starting your work, 
if at all possible. Instead of using other methods to start a brand new document with its own unique 
settings, load an existing template that is close to what you want. Then adjust all the settings you want to 
change and then save it as the name of the new template. Then open that new template and start working 
on your new document. (Be sure to save it under a new name). Within any document, you can set your 
articulations, expressions, chord symbols, fonts and all document options so they are exactly as you 
want them each time you use the program. This is faster than having to adjust them for each document 
you work on. See the document option tips for more about templates. 

Suggested Entry items order 
In general, you can make the most of your time by creating your documents in the following order. 

1. Setup your score to have the correct number of staves, key signature and time signature. (Use a 
template if possible). 

2. Enter the notes (and only the notes), probably while in scroll view 
3. Listen to your piece to check for mistakes (optional) 
4. Edit the music as needed 
5. Put in the lyrics. (You should be in page view from this point on). 
6. Add repeats and chord symbols  
7. Put in all markings: such as dynamics, articulations, and slurs (the articulation, expression and 

smart shape tools, respectively). 
8. Verify that the music is spaced correctly  



9. Look the piece over. Resize the page to fit more music on the page, if desired  
10. Fix bad page turns or system breaks  
11. Remove resting instruments to tighten up a full score. You may need to make final adjustments 

to the layout  

(The above list was adapted from the Finale2k3Tutorial that came with Finale2k3) 

I tend to do things in a slightly different order once I’ve reached the editing the music stage. I then put in 
the repeats, then all markings, then chord symbols, then check spacing. I usually don’t bother resizing 
the page unless it is a conductor’s score. I then fix bad page turns and, if a conductor’s score or organ 
score, optimize systems (remove resting instruments). I also add a step to do Page Layout after making 
sure the music is spaced correctly. When entering music, I have automatic music spacing on and 
Automatic Update Layout on so my music spaces as I go. If you turn these off, be sure to apply some 
sort of music spacing (using the Mass Edit menu) and do so as one of the last steps. Whenever you 
finish a major step, especially when it involves spacing, don't forget CTRL-U (that's the Control key 
held down while pressing the U key) to update the layout. I recommend being on page one when you use 
the CTRL-U key. You may also want to use CTRL-D to refresh the display while at any stage of 
working on a document. 



Menu Tips 
File Menu

• →File Info. This is where you list various items that can be inserted via the text tool 
insert option. For example, enter the title name and use the Text Tool’s insert option to 

automatically place the title in the style you 
want it. You can also make notes about the 
piece and keep track of its original creation 
date and last modification date.  

• →Load or Save Library. Allows you to 
load in or save custom settings from libraries. 
Finale provides several libraries and you can 
save your own. Loading in a library will affect 
settings for whatever type of library you load. 
These are: Articulations; Chords; Clefs; Fonts; 
Documents; Executable shapes; fretboards; 
Instruments; Key Signatures; Music Spacing; 
Page Format; Percussion maps; Shape 
expressions; Staff Styles; Stem Connections; 
Text expressions and text repeats. Likewise, 
you can save such settings to your own custom 
libraries. I use this to save custom symbols, 
page formats and document settings. If you run 
across a 3rd party document that has settings 
you really like, save those settings as a library 
and then load into your own documents. 

• How do I save a document in an older 
version of Finale? In short, you cannot do 
this. In spite of the fact that hundreds of 
software programs with features unique to the 
most recent version can still save in older 
formats, the makers of Finale apparently are 

unable to make this much requested need a part of Finale. So, if you intend to share your files 
with other users of Finale, make sure they are using the same version you are using. The XML 
plug-in might be able to help you when converting between some versions, but in general, you 
cannot save your documents into a form that an older version of Finale can read. 

• How do I import PDF files into Finale? You cannot do this. I know of no music notation 
program that would allow you to do this. You can try printing it out (or converting each page to a 
TIFF file) and using Finale’s scan feature, but my experience, and the general opinion of the 
Finale mailing list is that the scanning import feature is unpredictable at best. Probably the 
quickest option is to print out the PDF file and then transcribe it into Finale as you might any 
other piece of music. 

• How do I extract parts? →Extract Parts. Use this for extracting parts from scores. For 
example, if you are working on an orchestra score, each instrument needs its own part to play 
from. You probably do not want to space systems evenly on the pages of the parts. Make sure 



the page format is set correctly prior to extracting parts. (The page format is based on the 
settings under the Option menu→Page Format settings).   

o →Extract Parts→Options is used to set which text items from the score will be 
shown on the parts.  

o →Extract Parts general tip. First, make sure your conductor’s score looks exactly 
like you want it to look like for its final version. Save the document before doing 
anything else. You may even want to make a copy and apply the following steps to the 
copy, just in case.  If already selected, make sure to turn off the Options→Display 
in Concert pitch option. Then, change the score so that each part or group on the 
score has all the elements you want to have on the final part copy. The Global Staff 
Attributes Plug-in can help with such adjustments. Don’t forget measure 
numbers, staff names, measure expressions, etc. You do not need to adjust or change the 
page layout of the score – the extraction process will format the page layout for each part 
as specified (see above). DO NOT SAVE THIS FILE unless you are working with a 
copy. (If you do save the original, use the undo to return to the state it was in when last 
saved or your conductor’s score formatting is lost!!). Once the score is now set to look 
more or less like the parts should look, do the extractions, remembering to set all the 
options in the extract submenus as you want them to be. When the extraction is done, 
close the score but do not save the file (unless working with a copy). You will probably 
need to do minor editing on the various extracted parts once extraction is done. If you 
find you are doing much editing on the first part you extract, consider going back to the 
beginning of this tip and set the score so it is the way you want the parts to look (not 
including page layout) and do the extraction again. When the parts are perfect, you can 
print them, and then reload the original score and print it. 



Edit Menu 
• →Undo (or CTRL-Z) will undo the last command. Shift→CTRL→Z gives a list of all past edits. 

Ctrl→Y allows you to Redo.  
• →Select Partial Measures can 

be useful with a number of tools, 
including Mass Edit. This allows you to 
select only the part of a measure you 
wish to use – say to copy from one place 
to another but without copying an entire 
measure. 

• →Update Layout should be done 
whenever any changes are made to the 
Page Layout, including Mass 
Edit→Music spacing. Very 
important.  

• →Lock/Unlock systems and 
→Fit Music to specify number of 
measures per system and to lock the 
measures currently on a system so they 
will not move to another system. Handy 
if automatic spacing is on and you don’t 
want the measure to move to a different 
system. Make sure View→Show Page 
Layout Icons is turned on so you 
can see if systems and measure have 
been locked or not. See also the mass 
edit tool discussion. 

• Press the Shift and Ctrl key before doing a cut or copy via the menu and you can filter what gets 
copied as well as copy to a clip file. 

• How do I merge multiple documents into one document? In general, you are much better 
off entering multi-movement pieces as one single document and adjust page breaks and measure 
numbers such that the printout looks like it came from multiple sources. But, if you must merge 
documents, the →Insert option in the Edit Menu is the best option. Add a blank measure to 
the end of your ‘master’ document that contains the first movement/first file. Go to the document 
you wish to merge from and select all (CTRL-A) using the Mass Edit tool and then copy using 
the edit menu. Then go to the ‘master’ document and →Insert into the blank final measure you 
added above. Note: Time signature changes, mid-measure clef changes, cross-staff beaming and 
various other features are not always copied exactly as you might expect. You should check the 
insertion and be prepared to manually adjust some items. There are some commercial 3rd party 
plug-ins that will help with some aspects of this, but none of them will do everything. It is most 
unfortunate that you cannot ‘import’ a Finale file into an existing file.  



View Menu 
• There are keyboard shortcuts for changing the zoom level that are quicker than going through the 

view menu. They are listed in the view menu and easily memorized. 
• →Select Staff Set is only valid in scroll view. Good for such things as displaying only the 

brass or string instruments in an orchestral score. See the 
manual.  

• →Customize Palettes allow you to choose which 
tools are shown on what palettes. If, for example, you 
never use the Guitar Bend tool in the smart-shape palette, 
you can remove it from that palette. If screen space is 
tight, consider using this to free up some room. Don’t 
forget if you make a change, a tool may seem like it has 
gone missing! 

• Redraw Options gives you the choice as to what gets 
re-drawn as changes or additions are made to the 
document. See also Redraw Screen. For a slower machine 
or with high resolutions, since Finale is so graphic 
intensive, it may be advantageous to turn off the re-
drawing of certain items. 

• Redraw Screen does just what the name suggests. If 
you change the default redraw options so that some items 
are not redrawn, this will re-draw them. Sometimes, when 
entering articulations, expressions or switching from one 
tool to another, the screen doesn’t always re-draw. Use 
this in such cases. 

• Scroll View and Page View. These are the two 
ways to view your music. As mentioned elsewhere, there 
are certain things that cannot be done but in one of the 

two modes. In general, using scroll view to enter (just) the notes, is quicker. Use page view for a 
truer representation of the final printed version. TIP: Use CTRL-E to switch between the two 
views. 

• There are various grid, guide and ruler options that may be of help to you in the precise 
placement of items.  

• If you have a lot of hidden notes, you may need to select or deselect Show Hidden Notes 
and Rests. 

• The key combinations Ctrl-Shift-[1 or 2 or 3 or 4] will make that layer number active. This can 
be quicker than using the →Select Layer option 

• →Show Multiple Pages can be handy when checking page layout. Many times you may 
want each system on each page to be at the same vertical location. This makes it easy to see if 
they are. 



Options Menu 
• →Show Active Layer Only will show only the layer you are working in. It also affects 

the Mass Edit tool as only the layer seen gets copied/moved/erased. (This use to be found in 
the View Menu in older versions). 

• →Set Default Music Font. It is recommended that you choose Maestro. The original 
font of Petrucci is considered outdated and a sure sign to someone that sees a printout of your 
work that you don't know how to use Finale. The Engraver Font has some nice symbols you may 

want to use from time to time. Look at the 
Jazz fonts for a handwritten, pop style look. 
If you use the default document or startup 
wizard, adjust the default document (in the 
Finale folder) to use the music font you 
prefer. The Finale manual show all the 
various fonts available, including some that 
are good for specialty characters. 

• →Measurement Units. Pick one you 
like. I recommend EVPU or Points. Using 
inches or centimeters requires lots of work 
in decimal/fractions. You'll quickly get use 
to EVPU  

• →Enharmonic Spelling. Selecting 
flats or sharps can be helpful when using 
MassEdit Tool to respell notes. Check this 
option should all your MIDI entry of notes 
be sharps or flats when you want it to reflect 
the key signature.  

• →Quantization Settings should be set for the lowest value you plan to enter and 
whether to use tuplets or not. The settings here are very important and can affect a number of 
things, from mass moving sections, to hyperscribe input to re-transcribing the music and input of 
MIDI files. If 1/8th notes are suddenly becoming ¼ notes or triplets disappearing after doing 
something, check these settings. 

• →Quantization Settings→More Settings menu should be examined as well. These 
setting can impact the importing of MIDI files. In particular, whether to use voice 2 and whether 
to use or convert grace notes can make a big difference. 

• →Click and count-off for setting your synthesizer to be the metronome. If using a 
general midi synth, set the metronome sound to channel 10 (drums) and C#3, different velocities, 
to get a decent metronome sound. Adjust as best suits your synthesizer. 

• →Display in Concert Pitch. Good to use when entering scores or individual 
transposing instrument parts, especially if you aren’t comfortable reading transposing parts. 
Make sure this is turned off when you print or it will print your music in concert pitch.  

• →Page format. Score and part options are here. This is interrelated with the File Extraction 
options. This is what sets the default spacing between systems and the default page margins. It is 
very important to get these setup the way you like it. Use the Page Layout Tool to redefine 
pages to match any changes you make, but try to do that as one of your first steps. The best thing 
to do is design a template with the page formats you want and start a new document from it. 
Keep the System Scaling at 96 for the staff height and scale systems 100% so that 
the Resulting system scaling is 100%. Unless you are doing something very special and unique, 



you probably don't want to mess with this. The Scale page to xx% is important. Use it to adjust 
the resulting size (and how much music fits on one page). Recommend anywhere from 55% for 
orchestra scores to 85% for parts and handbell music (or even piano or organ), 70-75% for 
choral, depending on size of lyrics. There are those that suggest leaving the page scale at 100% 
and adjusting the system sizes to the desired percentage. The advantage is that text fonts are 
displayed at the listed size and not scaled down. 

• How do I make a pickup measure? →Pickup measure. Don't forget to set this if you have 
a pickup measure. Affects spacing of the 1st (partial) measure.  

• →Program Options submenu:  
o →Open→Open Templates as untitled, check so you don't accidentally mess up 

a template  
o →Open→Tie Conversion postscript gives prettier ties (supposedly)  
o →Save→Auto Save. Recommend that you auto save. Where the auto-save files goes 

is in the folders option (see below). 
o →View→Show Tools Menu, select. This gives you menu equivalents to the various 

tool palettes. When using a laptop with limited desktop space, turn off the tool palettes 
and access tools via Tools Menu.  

o →Edit→Allow Undo. By all means, make sure this is checked  
o →Folders→[many] Set at least the music, backup and auto save to desired location  
o →Display Colors is nice for onscreen editing so you know what tools are doing 

what. Finale will not print in color unless you specifically tell it to (and you happen to 
have a color printer). This option is also accessible via the View menu. 

o →Palettes and backgrounds controls the look of the Finale tool icons and 
desktop. You can delete the palettes & backgrounds from your hard drive if space is an 
issue.  

o How do I turn off the setup wizard? Use the →New→Startup Action to define 
whether the wizard runs automatically when you start the program or not. 

Options Menu→Document Optio
ategory. These 

ch 
 

 

→Save or Load Libraries is a 

es 

• 
ny options for 

ns submenu 
(So important it gets its own c
settings apply to each document you open. Ea
document has its own settings which means every
document you open or start may have different 
looks depending on these settings. This is where the
power of templates comes in as every document 
started with the same template will have the same 
look). 

• 
powerful tool. (Also accessible via File 
Menu). There are 18 different library typ
that save various related items. Use them to 
import settings from another document into 
the current document.  
How do I get beams to beam across 
rests? →Beams has ma



beams, including beaming across rests, beaming 4 eight notes together as well as the thickness of 
the beams. 

• →Fonts. Can change the default Lyrics font, numerous text items (text, repeats, expressions, 
etc), as well as notation and chord fonts. Create your own style with carefully selected text fonts. 
But be warned, if you exchange files with other Finale users, they must have the same fonts 
installed on their computer as you do or the music will likely not display correctly.  

• →Grids and Guides. You may find that you may want to display grids (View Menu) to 
help you precisely position items. This sets how they look on the screen.  

• →Key Signature. You may or may not want to cancel an outgoing key signature, how much 
space goes between the various elements in the key signature as well as other options. Setting 
these to what you like will go a long way to define the final look of a piece of music.  

• How do I change the stem directions in 4-part writing? For doing such things as SATB 
choral on two staves, Use →Layers→Freeze Stems and Ties and …→Apply 
Adjustments Only if Notes are in other layers. When entering your music, 
use layer 1 for Soprano, layer 2 for Alto, 3 for Tenor and 4 for Bass. Adjust the freeze stems 
settings accordingly.  

• →Layers→Adjust Floating Rests puts rests above or below the staff for each layer. 
Good for Soprano/Alto or Tenor/Bass parts on one staff.  

• →Lines and Curves; →Grace Notes; →Stems; →Barlines. Many people 
consider the thickness of various lines in Finale to be too thin. Adjust the appropriate settings in 
these categories to your liking. Make ledger lines twice as thick as staff lines. See also the 
Barline options (e.g. All Barlines, Left barlines)  

• →Music Spacing→Spacing Widths→Use These Values. Try adjusting the reference 
width in the 70-90 range and the scaling factor anywhere from 1.3 to 1.7. Also reduce the 
minimum measure width to your liking. Then apply MassEdit→MusicSpacing→Note 
Spacing. There are also spacing libraries you can load that you might like. Whatever you do 
with your music, be sure to apply some sort of music spacing from the mass edit menu (or 
alternatively, make sure you have automatic spacing turned on as you enter your music). 
|| Tip: Under the spacing widths, adjust the reference duration to change how the music gets 
spaced. Use larger values for tighter spacing and smaller values for looser spacing. Very handy.  

• →Notes and Rests. Although there is a shape-note template provided, you can use the Use 
Note Shape option to make each degree of the scale and note value a different symbol (like shape 
note music). This has some educational applications as well. You can also define notehead 
shapes and rest types for the entire document.  

• →Time Signatures. Do you want a C for 4/4 time. This is where you set it.  Also specify 
whether a courtesy time signature will occur at the end of a system. 

• →Ties. Many options for changing the look of ties. It may seem a bit much to mess with tie 
shapes, but play with the →Placement settings and →Tie Contours to give the music 
your own touch or make it better match the style of your favorite publisher. There is no right or 
wrong for ties in so much as whatever you decide is easy for you or the people playing your 
music to read.  

• →Tuplets. Set the default look for tuplet (triplets) in your music. If doing mostly 1/8 note 
triplets, use the now accepted standard of not having any shape associated with the triplets. || 
Engraver tuplets are an option that can make using tuplets easier. I recommend selecting this 
option.  

• →Page Format. No longer part of document options. See Options Menu 
• How do I make a big Time Signature? If you simply want the time signature to be bigger, use 

the →Fonts→Notation option to make it bigger. If you want a single number – like a 4 – use 



the →Time Signature→Vertical Adjustment options to move the two 4’s on top of 
one another to make it look like there is only one number. (See also Time Signature options for 
using a different time signature for display).  

• How do I make my own template? Start a new document as already discussed. Next adjust 
everything to be exactly the way you want them to be – start first with the document options, all 
of them. Then consider the page size, page formatting, staff names, brackets, text items, tuplets,  
and don’t forget to set the expression and articulation items to be and work exactly as you want 
them to, loading in libraries if needed. It may be faster to load in a document that is close to what 
you want and adjust from there. Do not enter any notes into the document. Save it as a template. 
Then whenever you are doing a document like this, use the file open menu to open the template. 
Just be sure to save the new document under the name you want to call the new document. 

 

MIDI Menu 
• →MidiSetup. Several important features here. Choose your synthesizer under the device 

settings. Also adjust the various system settings to make your midi device work with Finale. 
• How do I change the Sound Font in the SoftSynth? || 2004 

introduced the SmartMusic SoftSynth as a software device. It uses 
the SF2 (soundfont) file pointed to under the →SoftSynth 
settings. You can download SF2 soundfont files and load 
them in as you need them. You will need to reload the default if 
you want General Midi sounds. Unfortunately this setting is 
global and not per document. So, if you have a great orchestral 
soundfont that you use with your latest symphony and a great j
soundfount for your latest big band hit you'll have to load in the 
appropriate SF2 file whenever you need the different sounds. For 
those with sound cards that utilize SF2 soundfonts, you can use 
the editors that come with such cards to create a custom 
soundfont. TIP: If using a SF2 file that only has one or two 
instruments - make absolutely sure that in the 
Windows→Instrument List you have selected the correct 

patch number. Watch out for 0-127 and 1-128 based patch numbering schemes or you may get it 
wrong. If you set it wrong, you most likely will not hear anything until you set it correctly. 

azz 

• I'll leave the bulk of the MIDI to you as each setup is so different. Just make sure you have the 
right MIDI device selected for input and output. If using a synthesizer for input you may find 
that using the soundcard for output will result in a significant delay between what is played 
and what is heard. To compensate for this, set the midi output to the synthesizer.  

• In the Import MIDI file option, I recommend selecting the Channels become 
staves option. The Create Instruments from Initial patches can also be useful.  

• How do I adjust the Click and Countoff options? See the Options Menu 

 

 



Window Menu 
Among other things, it shows what toolbars and palettes will be displayed.  

• →Instrument List determines which staves are 
assigned to which MIDI channels and what patches are 
used. Expand the staff name (click on the down arrow 
next to the staff name) and notice that you can specify 
which of the layers play and whether chords or 
expressions are played. I like to turn off chords if I'm 
using chord symbols. (The expanded staff list is only 
available when the View by Staves button is 
selected). 

• How do I create an instrument library? Within the 
→Instrument List dialog box, select view by 
instruments and change or add instruments to match 
the patches on your midi device. Save this using the file 
menu option. 

• →New Window will open another window of the piece 
you are working on. Use the Tile vertically or 
horizontally option so both views are visible. Can 
be useful in long pieces for copying from one section to 
another. (I always, always forget this option is available)  

 

Scroll View vs. Page View 
There is no one right way to enter 
your music into Finale. However, 
unlike some other notation 
programs, Finale gives you a fully 
functional scroll view. As the name 
implies, Scroll view (first picture 
shown) only shows the staves you 
have in your music and goes from 

measure one on the left to the last measure on the right, usually only showing a few measures at a time 
on the screen. Page View shows a very close approximation of what the music will look like when it is 

printed out. Most of your music entry will probably be 
done in Scroll View as it is faster since there is less 
graphical data to update at one time. There are a very 
small number of things you can only do in scroll view 
and some you can only do and would only need to do 
in page view. If a tool doesn't seem to work in one, try 
the other. I do suggest being in page view for entering 
smart shapes, articulations and expressions and for t
final touchups. For entering the notes, scroll view is 

he 



often a quicker choice. TIP: If you want any text that you enter using the Text  Tool to stay with the 
measure you place it near or in and not stay at the same place on the same page, enter the text while in 
Scroll view. When entered in scroll view, the text is attached to the measure, not the location on the 
page. This way if the format of the page changes, or you extract parts which will have different layout, 
the text will stay with that measure. Obviously, for page numbers, you want to enter them in page view. 



The Tools 
The tools are where you will do the most of your work. You must select the right tool for the job. 
General tip: Instead of having to click on a tool with the mouse, the function keys can be programmed to 
correspond to different tools. This is done by first selecting the tool with the mouse, then pressing the 
Shift key along with the desired function key. For example, to have the F2 key activate the speedy entry 
tool, first click on the tool, then press Shift-F2. Then selected another tool with the mouse and press the 
F2 key. The speedy entry tool will now be activated. The F1 key cannot be programmed as it is already 
used for context sensitive help. This tip alone will save a lot of time. Your function key tool assignments 
are saved with each document. 

Articulation Tool 
• Click and drag within a staff to access 

the Apply Articulation dialog (top left 
picture) used for entering articulations to 
many notes at once. Otherwise, single 
click on a note and choose from the 
options.  

• Meta-Tools. You may notice when using 
the default document or a template that 
in the Articulation Selection window 
there are letters or numbers in 
parenthesis in the upper right side of 
each box (see bottom picture). These are 
programmed meta-tools. Instead of 

clicking on a note and then selecting the articulation, simply press the number or letter and then 
single click on the note. The articulation is automatically added. This also applies to other tools. 

See the Finale manual for more details. Use 
meta-tools when possible, especially for any 
graphic symbols that you may want to 
reshape. You can individually reshape such 
symbols that have been assigned via a meta-
tool but cannot do so if assigned any other 
way.  

• Programming a meta-tool. Press Shift and 
the letter or number you want to assign the 
meta-tool to. The selection dialog comes up 
from which you choose the symbol to assign 
to the meta tool  

 



Chord Tool 
• Use the Type into score for quick entry. If you aren't sure what a chord is and have a synthesizer, 

you may want to try the MIDI input method. However, that and the analysis options are not 
entirely accurate.  

• I cannot type chords into a template (or any 
document). Why? TIP: Chords are attached to 
measures and rests in the same layer you are in. So, if a 
measure does not contain any notes or rests – be careful, 
the default display of a whole rest in a blank measure is 
not a real rest – then you cannot enter a chord into that 
measure. TIP: If you need 4 chord symbols in a 
measure with a whole rest, enter 4 ¼ note rests into a 
different layer than the whole rest and attach your 
chord symbols to that.  

• Load in chord libraries from the ones provided rather 
than trying to create your own. There are Arial, Times 
and Jazz font chord libraries as well as extended 
libraries with just about every imaginable chord listed. 
TIP: For Jazz font chord symbols, load the jazz font 
chord library rather than trying to create your own jazz 
chord symbols. 

• There are many chord styles available, from standard, to 
Nashville, to European to solfeggio. 

• With so many suffixes available, it is often hard to 
remember exactly what symbol you want or which ‘slot’ 

a chord is assigned to. TIP: To access the list of chord symbols, while using the type in 
score option, type in the letter name of the chord, then a colon (:), then the number zero (0). 
Eg. “A:0” and a list of the available chords will be presented (see picture). If you can remember 
which slot the chord you want is located at, simply type that number in place of the zero. Eg. 

“A:13” will be replaced with AMaj7 (in 
the default document. Note that each 
chord library is different).  

• Can you put chords over a multi-
measure rest? In short, no, at least not 
as true chord symbols. Even if you 
could, the way Finale spaces multi-
measure rests, you probably wouldn’t be 
able to read the chord symbols. If you 
really need chords over multi-measure 
rests, use the text tool to create page-
assigned text items once you are 
completely done with all other aspects o
creating your document – especially 
page layout issues. See the Text Tool 
tips.  

f 

• How do I create my own chord symbols? If you mean chord suffixes (eg. b9, #7#5), I 
recommend against doing this. See above about loading in a chord library. If the symbol you 



want cannot be found in one of the existing libraries, I suggest copying one of the chord symbols 
and editing the new slot as described in great detail in the user’s manual. 

 

Clef Tool 
• Use this for changing the clef in the middle of 

a piece of music, either at the beginning of a 
measure or mid-measure change  

• Do not use to set the initial clef of the stave. 
See the Staff Tool for that  

• Meta-tools are also available for this tool. 

 

 

 

 

 

Expression Tool 
• Similar to the 

Articulation tool in its 
method of operation. 
However, a double-click 
is required and 
assignments can be made 
to either notes or to 
measures. The affect 
they have on playback is 
different, among other 
things. The color, if 
colors are turned on (see 
options menu above), 
can be set to different 
colors to help you 
distinguish between 
measure & note assigned 
expressions. 



• TIP: You can assign multiple dynamics to a single staff, but only the most ‘recent’ dynamic will 
be sent to the MIDI device. What channel the expression affects can be changed in the 
Window→Instrument List (see above). 

• When editing expressions, set the note 
or measure placement options to 
define precise and consistent 
placement of expressions. (Picture on 
left). 

• Use meta-tools as described in 
Articulations tool discussion  

• When assigning a measure expression 
consider using a staff list to show the 
expression on just the staves you want 
it on or use the Staff options to turn o
the display of measure expressions on 
a particular stave. Also note indi
positioning of measure assigned 
expressions  

ff 

vidual 

• My dynamics (measure attached expressions) keep disappearing? My note attached 
expressions keep disappearing? Two possibilities. If you use a measure attached expression 
and you have turned off the display of measure expressions (via the Staff tool), then of course it 
will disappear. Turn the display back on. If you hide a note (using Speedy Entry’s ‘O’ key, that’s 
the letter, not the number, for example), any note-attached expression will also disappear. Do not 
attach expressions to hidden notes or rests if you want them to be visible. 

• Note the options listed in the Expression menu relating 
to default type of expression placement and (||) location 
of staff baseline (see picture). If set to context sensitive, 
the cursor will look different depending on whether 
double clicking will apply to a measure or a note. 

• || Multiple fonts can now be used in a single expression. 
Good for including a tempo marking and a metronome 

indication. 
• How do I put slash marks between systems? Use a measure-attached expression. If the 

appropriate symbol is not already present in the expression dialog, look through the various 
expression libraries or shape symbol libraries available. If you can’t find what you want, you can 
create your own by using an over-sized tremolo symbol from one of the available music fonts, or 
create your own shape symbol to look exactly as you want it to. 

 

Graphics Tool (advanced tools menu) 
• For exporting to an EPS file, you must have a Postscript printer installed as your default printer 

or you need to change it to a Postscript printer via Finale's File→Page Setup menu  
• For converting to the new MusicPadPro, among other things, export a TIFF file at 72 or 150 dpi 

depending on model (this also a good setting for general graphics destined for a website). 
• You can also select a portion of a screen to export by clicking and dragging over the are you 

wish to export. 



Key Signature Tool 
• Be sure to specify major or minor key. This affects 

the way accidentals are spelled when doing note 
entry via speedy entry and hyperscribe/midi input.  

• For transposing instruments, make sure your key 
signature is the concert key signature and use the 
staff attributes to show the proper 
transposed key.  

• Watch the transposition options when changing 
keys to an existing section of music. TIP: If you 
want to change keys, but not change the notes 
already entered, make sure the Hold notes to 
original pitches is selected. This answers 
the question How do I change keys without 
transposing my existing music? 

 

Lyrics Tool 
• Do NOT use the Text tool for entering lyrics. Trust me, just don't do it  
• Use the →Edit Lyrics for more power over your lyrics. Enter a space between each syllable 

of a word. Come back later and make changes. Changes will 
affect lyrics already entered. 

• Use the verse and chorus options available when working 
with multiple verses. Be sure you are in the right verse or 
chorus when doing such things as Click assigning lyrics. 

• Use →Shift Lyrics to adjust lyrics that are a note or two 
off in either direction. 

• If you have many problem measures when working with 
lyrics – and it can happen, believe me -just use Mass Edit 
to remove all lyrics and re-enter them using 
Click→Assignment  

• Alt→0160 enters a hard space Use it for notes that will have 
melismas, etc.  

• →Click Assignment is fastest way to enter lyrics. 
CTRL→click enters an entire verse, chorus, etc. at once  

• Don't forget hyphens (-) between syllables  
• Use →Clone Lyrics to copy lyrics to rhythmically similar parts (eg. in 4-part SATB score, 

use to copy Soprano lyrics to the other 3 parts. Don't use if rhythm is significantly different 
across parts).  

• When using Type In Score to enter lyrics, you can use the up and down arrows to move 
between different verses.  

 



Mass Edit Tool 
• Highlight (see picture below) and drag and drop to move/copy music. Also Shift-enter and 

→CTRL→Click to copy/move music  
• You can copy/move/delete only the 

items you want to as selected in the 
menu. 

• →Rebar tool is worth 
exploring. Good if you left out beat 
4 and started on beat two of next 
measure. Just highlight the bad 
section and do rebar. (Make sure 
there are no rests on beats 4 or 1 of 
first bad measures)  

• Bonus Tip: Converting treble clef to bass clef. What if you thought you were in the Bass Clef 
but realized you just entered 125 measures all in the Treble Clef? Simple enough. Go to the 
Staff Tool, change the staff to the Bass Clef, which it should have been to start with. Then, 
in Mass Edit, highlight all the measures in that staff (click to the left of the staff). Select 
MassEdit→Transpose and select down Sixth plus one octave, diatonic. It's 
done.  

• How do I fit a specific number of measures (bars) per staff? How come systems have a 
fixed number of measure in them and music spacing won’t change that number? 

MassEdit→Highlight any measure in a system (or 
CTRL--A for selecting all systems) then the U key 
unlocks all locked systems and lets music flow naturally. 
With all measures still selected, press CTRL-M to fit all the 
music in a document as you specify (see picture). To just 
move one measure up or down a system, select the measure 
in question, then press the Down Arrow. That measure is 
then moved to the next system. The system originally 
containing the measure and its current system are now 
locked. The Up arrow moves measure(s) up a system. (See 
the View menu discussion about page layout icons if you 
don’t see symbols indicating which systems are/are not 

locked). 
• →Change submenu→ has several interesting items (see picture). For example, if all your 

expressions or articulations in the 
selected measures need to be 
repositioned, it can be done here. 
→Change→Change Note 
durations can give interesting 
results  

• →Rebeam can be used to make 
special beaming adjustments. TIP: 
For example, you entered all your 

music using a time signature of 3 / 4 with the number of beats 3 & duration of 4 instead of 1 beat 
per measure and the dotted half as the duration resulting in 1 / 8 notes being beamed every two 
instead of beaming through an entire measure. Use the →Rebeam To Time Signature to 



change the beaming. Very helpful when doing 7/8 & 5/8 passages that do not use the same 
beaming pattern as in the key signature. 

• →Utilities→Implode and Explode 
menus are powerful utilities. (Explode dialog 
options shown in picture). Use the Implode 
to create a for rehearsal only piano part from 
4 separate choral staves. Or, take 4 separate 
choral staves and make into two SA/TB 
staves. Use explode to expand a piano piece 
into the starting point for an instrumental 
piece. Be sure to use explode/implode prior to 
doing any staff optimization. BONUS TIP: If 
you want to remove all the notes in one 
staff of a piano part so that just the top 
(melody) note remains, see the TG Tools 
plug-in→Process Extracted P
rather than using the explode feature. 
→Utilit

arts 

• ies→Respell notes. Settings 

r 

• ist in a limited fashion in this tool. Some are pre-programmed and #6-9 can be used 

• ou entered a hymn with soprano as layer one and alto as layer 2 using 

.  

o n or Alt-Shift-2); Select 
top 

r 

o ; (Now only layer 1 notes are in the top stave). Click to the left of the 

 

o w→Show active layer; The top stave of the two created should still 

o  to left of first of two staves and shift-

o e of the two created and drag to the original soprano/alto staff.  

in Options→Enharmonic spelling affect 
this tool. This is good for situations where 
you want everything sharped or flatted rathe
than going with what would ordinarily be 

proper in a given key signature. (Eg. Gb instead of F# in Gminor)  
Meta-tools ex
to set up transpositions  
Practical tip: Let's say y
document settings so that layer 2 is stem downs, layer 1 stems up, etc. You then decide to add a 
rhythmically different descant above the soprano line. What do you do? (Don't click anywhere 
except where these instructions tell you to. Make sure you are in Mass Edit tool when you start)

o Highlight the Sop/Alto clef (click to left of stave); Press 2 (a meta-tool); explode music 
into two new distinctive staves, one note per staff.  
Make layer 2 active (numbers on lower left of scree
View→Show active layer only (or Alt-Shift-S). Click to left of the 
staff of the two new staves. Drag the notes to the lowest stave; press backspace to clea
the original notes  
Make layer 1 active
top of the two staves created during the explode; Type “Alt-MV1” and the dialog box 
for moving layer 1 to 2 is highlighted. (You can also access the dialog box from the 
Tools menu). Make sure that looks good and press OK. Your music appears to have
disappeared. 
Deselect Vie
be highlighted  
Highlight both of the two created staves (left click
click on the 2nd stave); Press the 1 key (meta tool) and implode the music into the top 
staff of the selection. 
Highlight the first stav

o Choose Speedy entry and start entering the descant into the piece  



o Select Staff Tools. Right click on the handles of each of the two created staves and 
choose delete and reposition.  

• || Cross-staff beaming: Select a partial region of beamed notes in one staff. Hold the Alt key 
while pressing the down arrow to automatically move the selected notes to the lower staff, thus 
creating cross-staff beaming.  

 

Midi Tool 
• Part of the Special Tools palette. Useful mainly for playback so that playback is more realistic 

than playing straight notation, although human playback goes a long way to giving a reasonable 
performance. But, with this tool, you can change just about every aspect of a midi performance. 

•  
• Tip: To Change the durations of a pair of two eighth notes, each starting on a beat, do this.  

o Highlight the measure or notes you want to change. 
o Select →Alter Note Durations, then →Alter Feel→Backbeats by 256. Make sure you are 

using the absolute option.  
o Make sure your quantization settings are set for 16th notes or lower in value.  
o Using the Mass Edit→Retranscribe option, re-transcribe the notes. They will change to 

pairs of eighths followed by 16ths. 
•  

 

Measure Tool 
• How do I change the left or right barline? Use this to set the type of barlines, including final 

barlines and left barlines. (See also the Document Options→Barlines). Double click on 
the measure you want to change to access the dialog box (pictured below). 



• The various options at the bottom of the dialog box offer many possibilities.  
• Do you have a Coda that you want to start on a new system? If so, select the Options→Begin 

a New System option  
• Use Break Multimeasure rest to force breaks in parts. Useful to make sure rehearsal 

letters or numbers show up on parts  
• Click on top handle to slide measure width. Click 

on bottom handle to open beat spacing window 
(shown in picture). This allows you to drag every 
beat of a measure to a specific point  

• →Measure Numbers→Edit Regions 
controls look and placement of measure numbers. 
There are many options to explore here. The 
Includes Measures # should be 2 through 
999 and first measure in region = 1 
for proper numbering of pieces with pickups  

• Watch the →Measure 
Numbers--
Edit→Always show on 
Top (Bottom) staff 
and hide first 
measure in region 
settings as your numbers 
may or may not be showing 
up where you do or don’t 
want them to. 

• How do I put rehearsal 
letters into the music? If 
you want each measure to b
numbered with letters – that

e 
 



is measure one is A, 10 is J, etc. that can be done from the Measure→Measure 
Numbers→Edit Regions option and selecting the Style you want. Otherwise, see the 
Expression Tool and add rehearsal letters as measure attached expressions. 

• You can have multiple regions of measure numbers. This is very useful if some measures are 
partial measures. See the tip below as to why this is true.   

• Tip: Need to put double bars in the middle of a measure? Impossible! Instead, split the 
measure into two separate measure, each the length of the total beats in the new measures. (eg. 
split a 4/4 measure into two 2/4 measures). Hide the 2/4 time signatures (including cautionary). 
Make the 1st of the 2/4 measures have a double bar. The measure numbers – if you haven’t 
changed the defaults – will be off! The solution? Create new measure number regions using this 
tool. Bonus Tip: Create the double bar as described above as you enter notes and before entering 
articulations, expressions and smart shapes.  

• How do I create a multimeasure rest? If you are planning to extract parts, let the program 
create the rests for you. Otherwise, highlight the measures that contain only rests and select the 
Multimeasure Rests→Create menu option and the multimeasure rests will be created. 
See document options for changing the shape and font. 

• How do I split measures over systems? Probably the easiest is to see the above tip for 
putting in a double bar. Instead of putting a double bar, set the first of the two new measures to 
have an invisible barline and the 2nd of the them to start a new system. 

• How do I make cautionary key or time signatures? They occur by default but may be turned 
off. Double click on the measure in question and choose the appropriate option whether to hide 
them or not.  



Note Mover Tool 
• Found in the Advanced Tools menu  

• Use this if you need to do cross staff notes as often found in piano, 
organ or harp music. 

• Select Note Mover→Delete After Merge to move i
notes from one staff to another. I use this often to move certain note
of chords or fine tuning a piano split point. (If you want to leave a 
copy of the original, use the →Copy and Merge option).  
I find whe ts never quite sp

ndividual 
s 

• n importing MIDI files, the piano par lit 
, 

r, 

• ve higher? Use the powerful search and 
u 

e 

• →Optimize Staffs. You can choose to remove unused systems – good for conductor’s 

and 

o 

ou 

• g a system into another system's 
e 

to 

• ool. This and music spacing 

ke 

• sirable for the last system in a 
document to be shorter than the normal width. Use 

right or if I'm taking several staves and making a piano transcription
it is easier and more accurate to move notes measure by measure than 

the result given by the piano reduction plug-in, split point plug-in or other methods. || Howeve
with the newest version of Finale, the TG piano split point plug-in helps minimize the number of 
notes I need to manually move. See Plug-ins for more about this. 
How do I change all middle C notes to an octa
replace feature. Select the handle of any middle C note. Then use the search and replace men
option – which is well documented in the manual – to change the pitch as needed. Search can b
restricted to rhythmic criteria as well. 

 

Page Layout Tool 

scores from page 2 on or removing unused pedal parts in organ music – or you can simply 
optimize without removing any staves. Once the staff are optimized, go to Staff Tool 
drag the lower handle on each staff to adjust each system's staff size individually. (Without 
optimization, the staff in every system, document wide, would be adjusted). This is helpful t
make the page layout look better. Not highly recommended for most situations but nice when 
you need to cram that one system onto an otherwise sparse page or adjust piano music when 
there is an extra gap between hands. Optimizing a system should be one of the last things y
ever do to a document. Do not try to move measures or explode systems after optimizing - 
results will be unpredictable. If you do need to make such changes, first remove existing 
optimization, do what you need to do, then re-optimize.  
→Avoid Margin Collision, select. If you dra
margins, it resets it so you don't end up with something like every system occupying the sam

location on the page. In some cases, you may need 
de-select this option. 
Experiment with this t
are some of the things that make the difference 
between well-done and poorly typeset music. Ta
advantage of the Edit System Margins dialog box 
(pictured). It is accessible by right-clicking on a 
system’s handle. 
TIP: Often it is de



this tool to move the last system’s margin so it is inset from the right margin. You can do just the
opposite – indent the left margin of the 1

 

• Positioning of first ending brackets, 

ment 

• ice on 

been rem ee below). 

• erged 

eat. 

 

 select 

of the 

 1  
measure of the 2  ending and choose the 1st/2nd ending repeat from th

back 

• Click on staff to resize it. Good for handbell used charts. Reduce to 80% and watch the system 

• he size of systems and 

• Pictured). 

st system to allow room for extra text, like the staff 
name, at the start of the 1st system.  

Repeat Tool 

line thickness and numbers is 
controlled in the 
Options→Docu
Settings→Repeats→Repeat 
Endings menu (pictured). 
Study the manual for best adv
how to setup repeats to playback 
correctly. This applies mainly to 
older version of Finale. 
oved in recent versions. S• See also Plug-in→Repeats options. (This has 

• If the repeat text you want (eg. “DS al coda”) is not in the selection window, you may need to 
load in a library rather than design your own. There are several repeat libraries available  
|| 2005 The repeat tool has been completely redesigned for Fin2005 and related plug-ins m
into the tool. For example (pictured): Highlight all the measures to be repeated, right-click to 

choose a 
simple rep
Now, if you 
need to do 1st

and 2nd 
endings,
the first 
measure 
1st ending 
through the st

e menu 
accessible via right-clicking. That will automatically add the repeat endings and setup play
correctly. If updating documents from older versions of Finale, I’ve found that you may need to 
adjust repeat playback settings or playback will not work correctly. 

nd

 

Resize Tool 

range to specify just the current system.  
You can also adjust the size of the page, t
sizes of individual notes, depending on where you click. 
Use the right-click of the mouse for the various options. (



 

 

Selection Tool 
Select this tool then click on an item in the score, then press Enter (or double click). Finale will then 
switch to the correct tool needed to edit the item you initially highlighted. Tip: When doing lyrics with 
multiple verses, use this tool to click on the lyrics you want to edit and it will automatically select the 
correct verse or chorus to work on. No need to guess which verse or go to the Lyrics menu to choose the 
verse. That's about the only thing I use this tool for.  
|| 2004 This tool can now be accessed by pressing the escape key (sometimes more than once) and I am 
starting to use it more. 

 

Simple Entry Tool 

• Pictured is the simple tool palette. Select the item you wish to enter then click on the staff. The 
current location 
of the cursor is 
in purple here. 
The cursor can 
be moved up 
and down with 
the keyboard 
arrows and there 
are many 

keyboard shortcuts that can make this a very fast tool. 
• || 2004 & 2005 This has changed quite a bit. For those that learned Speedy Entry first, like me, I 

find the learning curve a bit too much to justify using this as a primary means of entry. 
HOWEVER, for someone new to Finale, I am tempted to say learn this method of entry, 
especially with a MIDI keyboard. The user's manual and quick start videos contain more than 
enough info to get you started.  

• || MAJOR TIP: In newer versions, there is a function that allows you to re-pitch existing notes 
without changing the rhythm. One application is to play, on one note only, the rhythm of a piece 
using hyperscribe. Then use the repitch tool to put in the correct notes. This can be done via the 
computer keyboard letter keys or via a MIDI keyboard. Great potential with this.  

 

Smart Shape Tool 



• This is where you to 8va, slurs, glissandos, crescendo, diminuendo, brackets, various lines, guitar 
bends and custom smart shapes. Choose from the smart shape palette (pictured) and then double-

click and 
drag to place 
on the 
music.  

• Once an item is placed on the music, you can select a shape handle to adjust positioning.  Also, if 
you select a handle and then press the Backspace key, you will erase any manual adjustments 
you may have made to the shape. Handy when reformatting pages and you need to removed 
manual editing of slurs. 

• Use Ctrl-F for a quick way to flip a slur once you have selected a slur’s handle. 
• Note that a slur is NOT the same as a tie. If you need a tie – do 

NOT use this tool. Instead use the Speedy Entry or Simple Entry 
Tool to enter a tie. 

• →Smart Slur Options. Recommend that you use 
Engraver slurs. It just looks better.  

• You can attach to notes or to measures. to. (8va and and brackets 
may be better attached to measures)  

• Ctrl→Click on the question mark (Custom Line tool) to choose 
and define your own custom lines  

• The Smart Shape Menu (pictured) has many options that 
o all of the smart shapes. control many options related t

 

Special Tools (advanced tools) 
• Choose the desired tool from the special tools palette (pictured).  

• Several useful items here. →Accidental Mover and →Tie Tool for making subtle 
adjustments to each.  

• Use the Tie Tool to make reverse ties on notes in 2nd endings and start of Codas. Enter the 1st 
beat of the measure and make it a tie to the next note. Then use this tool to reverse the direction.  

• If you need to do some fancy beaming, such as cross-stave beaming or beaming across measures, 
use the tools here (but also take a look at the plugins).  

 



Speedy Entry Tool 
The fastest and most powerful way to entry music into Finale, with or without a MIDI keyboard 
(referred to from now on as a synthesizer). Except for piano, organ or very chordal music, using the 
computer keyboard I have found to be quicker than MIDI entry. || 2004 Simple entry may now be faster 
for some situations, especially adding notes within one octave and all the same duration. Some of these 
tips will only work if →Use Midi Device For Input is turned off but most will work 
regardless of the input method. If one of the tips doesn’t work with midi input turned on, try turning it 
off and then it should work. 

• Click on a measure for the Speedy Frame to appear. From there you can start entering notes. 
• While entering notes (see picture), add a note above or below an existing one by moving the 

cation and pressing Enter. cursor to the desired lo

ynthesizer, 
 
 

toggles between default and layer positioning of rest hesis. 
• hord on the synthesizer and press 

• See also the 
Mass Edit tool for changing the way existing notes are beamed. 

• Enter a wrong value? Move cursor to mistake and press the number key 
for the value you want.  

• If using two voices, enter all of 1st voice first, then enter 2nd voice.  
• Accidental and ties can be added, generally speaking, after entering a note 

without having to move the cursor back. Use the “=” key for ties and 
either the “+” or “-” key for sharps and flats, respectively. 

• Use Shift→CTRL→Value (0-8) to enter a rest (does not work if input via MIDI device is 
turned on) . 

• Press CTRL→#(number) for tuplets. A 3 for triplets, etc. Whatever notes you enter from this 
point on until the tuplet is done, will be a tuplet. 

• The 0 (zero) key exits the speedy entry window  
• You may want to turn off the jump ahead feature if entering highly chordal music (from the 

computer keyboard). Otherwise you have to move the cursor back to enter the rest of the chord. 
• CTRL→+ and CTRL→9 affect whole measure (Sharp and enharmonic, respectively). 

• Shift→up or down arrow takes you from 
one staff to the other (in multi-staff music)  

• There are numerous options available 
(pictured). Bonus tip: If using a s
take advantage of the Speedy→Speedy
Options→MIDI modifier menu to
assign menu function to notes or controllers 
on your midi device. 

• If entering Soprano and Alto clef on same 
staff and the parts are considerably different 
rhythmically, use Layers. Enter the highest 
part in layer 1 and the lower part in layer 
two. TIP: To shift between layers, press the 
“:” (colon) key while doing input. 

• The * key toggles accidental view on or off, 
whether it needs to be seen or not and 
s. Use P key to add courtesy parent

Move cursor to existing notes you want to change. Press a c
Enter. All the notes on that beat are changed! (Only works with synthesizer input) 
How do I break note beams? The slash “/” key toggles beaming between notes. 



• My speedy entry only shows rest? Do you have Use midi device for input 
selected? Are you using a midi device to enter notes? If not (eg. you are using the computer 
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taff Tool 
ore complex tool than first looks suggest. Double click on a staff handle and look at 

the many choices. 

and endings/text repeats off here Eg. 
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→Key/Time Signature options to hide cautionary i  
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tyle submenu. It is easier to start with one of the already 

ce you 

keyboard to enter notes), then you need to turn this off (deselect the option). Otherwise, wh
you press a number key (like a 5 to enter a quarter note, only a quarter rest will show).  
I have rests colliding with notes, what do I do? Notes and rests can be dragged up or down
and sideways with the mouse, generally speaking. There are also plug-ins that will move
throughout a selected region. If it is a matter of rests in one layer colliding with notes in another
layer, see Document→Options→Layers for making such adjustments. 

S
• A much m

• Turn measure numbers, expressions, 

Left hand of piano, bass clef of 
handbells, etc.  
Set the way transposing instrume
display the keys
Transposition→Select 
Dialog. Also see 
Options→Display in Con
Pitch menu. Do n
signature tool to set a transposing 
instrument’s key.  
TIP: How do I make a bells used 
chart for handbell m
bother? Finale comes with an excellen
handbell template. Use it. If you m
make your own, use a staff style. 
Choose the →Items To 
Display→Stems option to rem
the stems from notes. Use th
Tool to change the size of that system. 
ption  and the measure tool’s 
tems. Use the Page Layout tool to indent

the margins of the bells used staff. See the discussion in the respective tools’ sections. 
Add brackets and group staves together for making a grand staff or grouping similar instruments 
together in conductor’s scores.  

Use the Measure tool →Position notes evenly

• My percussion part looks good, how do I get it to playback correctly? Percussion and TAB 
staves are setup in the Notation S
defined percussion →Notation styles available than to try to convert a staff with 
notes already entered. I personally like the Bass Clef Entry, General MIDI 
playback staff. Even then, you may need to use the percussion map designer 
and make sure the notes you want to hear are selected. To answer the above question, sin



already entered your notes onto a staff that wasn’t setup for percussion playback, you will need
to create your own percussion map and map the notes on the staff to the sounds you want to hear
This is described in the user manual. 
How do I put a staff name at the beginning of the staff? Double-click on a staff handle. See 
the options for the Full and Abbreviat
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– say to m e 
– click on the staff handle to move and dr
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 systems in the page layout tool. 

 

make sure that under the →Items to display, that the Staff Name option is selected. If 
you already have a staff name present and want to change the contents without going through a
the dialog box options, control-click on the staff-name’s handle and the edit box for the staff 
name appears.  
The Staff Tool Menu also contains numerous options. (See picture). The New Stave

quick ways to add new staves. The Staff Usage 
option is also a good tool to experiment with.  
Staff styles are a wonderful addition to Finale. Any o
the options you see in the dialog box, including sub-
menus, can be assigned to a staff style. A staff style 
can then be applied to any staff or portion of a staff. 
Access the various staff styles or create staff styles by
right clicking a measure, a portion of or select all 
measures. Staff styles can also be accessed via the staff
tool menu.  
How do I change rests to slashes? If you want the 
entire staff to
staff through the →Edit Staff Attributes 
menu. If you only want part of a staff to be slashes, 
a staff style. 
How do I adjust the space between staffs? The 
following tips

• →Respace Staves and →Staff Usage menu
options can be used to adjust the d
staves. This affects all staves in all systems and sets 
the distance between all staffs to the same amount. 
ove the clarinet part above the trumpet part in a scor

ag it above/below the desired location. Use the 
• To change the position of staves 

→Respace Staves tool to make everything look neat after the drag. You will also want to make 
sure →Auto sort staves is selected. 
You can also click on a staff handle and drag up and down to adjust the distance between the 
staves. See also the discussion on optimizing



Text Tool 
• Select a text handle then Text Menu→Frame Attributes (also right click on handle or 

CTRL→Shift-T). To put a repeating page number, use this to specify where to attach text. Use 
Right Page Alignment Positioning to specify alternating locations 
of page numbers  

• Some of the insert items, such as Title, Copyright and Composer 
are set in the File→File Info menu  

• If text might need to move with a particular measure, such as 
when resizing or moving systems, or instructions applicable to 
that measure, like organ registration, make sure to attach the text 
to the measure in question, don't make it attached to the page. 
Text entered in scroll view is attached to the measure in 
which it is entered. Text entered in page view is attached to 
the page and location within that page. Use →Frame 
Attributes to change the type of assignment later. 

• You can also specify to show a text block only on the screen and 
it will not be printed out. I use this to keep track of ID numbers I 
assign to my various pieces for sale on the web.  

• It is worth repeating again: Text entered while in page view is 
assigned to that location on the page and not to the nearest 
measure. Text entered via scroll view is assigned to the 
nearest measure and will stay wherever that measure is, even if 
changes are made to the layout and page setup. This can be 

changed via the menu options (see picture), but more times than not, one forgets to set it, so it is 
easier to get in the habit of entering measure based text while in scroll view. 

 

Time Signature Tool 
• Double-click in the measure where you want the time signature to change. Slide the number of 

beats slider first, then slide the duration to find what you are after. If doing 3/4 but really want a 
feel of 1 per beat, choose 1 for the beat and slide duration until a dotted 1/2 note shows up. Eight 
and sixteenth notes are beamed according to the time signature. 

• Use the →Rebar Music to adjust the notes to fit the new time signature. For fun, take a piece 
in 4/4 and change the time signature to 3/4 and do with and without rebaring the music to get an 
idea of the power of this option. 

• TIP: To do custom beaming of 8th and smaller value 
notes (see pictures): 

o In 5/8 time if you want to beam 1/8th notes in a 
2-3 pattern, use the composite time signature, 
activate →Use EDU for beat duration 
option and enter 1 in the first beat groups box 
and 1024 in the first beat duration box. In the 
second, 1 over 1536. In the general time 
signature options, specify to →use a 



different time 
signature for 
display. Set that to 5/8. 
When you enter 1/8th notes, 
they will be properly 
beamed. Other beaming 
tricks, like the non-standard 
2 1/8th notes beamed 
together in 2/2 instead of 
the usual four, can be done 
here. 

 

 

Tuplet Tool 
• The word tuplet refers not only to triplets but other ratios of more or less notes per range than 

normal, eg. 5 1/16th  notes in the space of 4, 2 1/8th notes in the place of 3 in 6/8 time, etc. 
• CTRL→click on the tool icon to set the 

default look of tuplets. Also accessible via the 
Options→Document options menu  

uplets• How do I make existing notes into t
To make existing notes into tuplets, click on 
the first note of the desired tuplet to access the
tuplet assignment dialog (see picture). Sp
the ratio and select the various options. I'
worry about the number, shape and placement
options in the display section.  
TIP: Find

? 

 
ecify 
d 

 

•  a template from the many provided 

• the tuplet number font? 

ot 

• eferred to as Enhanced Tuplets, are now available. They help improve the 

by Finale that have tuplets setup the way you 
want them and use in your own templates or 
default document. 
How do I change 
See Document Options→Fonts for 
changing default tuplet fonts. There does n

appear to be a way to have but one tuplet number font per document. 
|| Improved tuplets, r
classic problem of misplaced tuplets when the first beat of a tuplet is a rest and are generally 
easier to work with. 

 

 



Plug-Ins 
Many useful plug-ins are listed here. (See picture for a sampling of the various plug-ins available). 

Many plug-ins require you to 
select a section of music with 
the Mass Edit tool before 
applying the plug-in.  
|| The plug-ins have been re-
organized and there are several 
new plug-ins including an all-
new Scripting language. 
Unfortunately the Scripting 
language documentation is 
nothing short of abysmal and in 
my opinion is an example of o
of the most unacceptable 
software documentations I’ve 
seen in 20+ years of using 
personal computers. As such, 

I’ve not tried to learn enough to qualify me to write about it here. Many of the pre-written scripts that 
are included may work well for you as is. I use the one to convert old documents to the current version. 

ne 

• →Patterson Beams. To get a really 
good look from your music, apply this plug-
in after you have finished the page layout 
and are nearing the final proofreading stage. 
This will adjust the beams to look more like 
printed music. There are a number of 
settings with this plug-in. The defaults (see 
picture) are probably good enough in most 
situations and definitely better than not 
using the plug-in. Try setting the max slope 
angle anywhere from 4 to 12. The manual 
contains details about the various options. 
This plug-in is one of a number of 
commercial plug-ins that have been partially 
integrated into Finale. As a result, a number 

of web sites, including the author’s site can offer additional help.  
• How do I change voices to layers? →Note, Beam and Rest Endings→Move Voice 

2 to Layer is a good one for moving voice 2 to a layer. Generally it is better to use layers 
during the initial note entry process than to use voice 2. 

• →TG Tools→Menu Shortcuts. I program Shift-Ctrl-D to display the grid lines for aligning 
text items. Although that's not much quicker than View→ ShowGrid menu (Alt-V, W) it's 
easier to remember. I've also used Ctrl-Alt-P to do the following steps: Switch to Page 
Layout tool; →Redefine Pages→All Pages and press enter. Much quicker. You may 
find more uses than I have for these. I also use Ctrl-Alt-B to invoke the Patterson beam plug-in. 

• →Add Cue notes is good for orchestra scores although the end result may need some 
tweaking  



• →Automatic Barlines for making the barline before a key change a double bar, etc.  
• →Beam Over Barlines is part of the Patterson plug-ins. Use these to beam across measures. 
• →Canonic Utilities is interesting to play with as is the →Band in a Box 

harmonizing feature but neither produce material that is ‘useable’ out of the box. They both 
require tweaking. A good educational tool. 

• →Check Range for making sure your beginning player can play the notes you've written  
• →Count Items for the statistician among us or for calculating a cost for typesetting jobs  
• How do I add courtesy accidentals to notes? The appropriately named →Cautionary 

Accidentals plug-in does just this throughout the highlighted region. If you just need to add 
a courtesy accidental to one note, use the Speedy Entry tool’s well documented method. 

• →Find Parallel motion for theory teachers and students. 
• →Global Staff attributes mentioned already elsewhere. Globally changes staff 

attributes. TIP: Use this to setup an orchestra score to look like the parts should look just prior to 
doing part extraction.  

• →Piano reduction is a good tool to reduce an orchestra or choral score to a piano part. 
• →Split point for adjusting piano music is good too  
• →Lyrics→Word extension for automatically adding word extensions  
• || New plug-ins from TG Tools. Of major interest to me is the smart split point. This is 

good for converting piano music (either played in or imported via midi files) to have accurate 
and realistic piano parts. Also the minimize/expand rests plug-in is good.  

• How do I put Cautionary Accidental Parenthesis in my music? See the Speedy Entry tool if 
you only need to add a few such parenthesis. Otherwise, use the →Cautionary 
Accidental plug-in.  

 

Generic Tips 
• How do I create a copyright symbol? To get a copyright symbol, say in the File→File 

Info menu, or any text or lyric item, type Alt-0169 and a ‘©’ symbol appears. (This also 
works in various text editors). 

• Right-Click the mouse. With many tools, right clicking presents a short-cut menu. Whenever a 
handle appears (various tools), try right-clicking on one of them  

• CTRL→Spacebar→drag_mouse to hear whatever is under the cursor, forward or backwards  
• There are many shortcut keys available that can speed things up. For example, in Mass Edit 

Tool, type Alt→M S N to do note spacing. Or Alt→O Q to get to Quantization settings  
• || The latest versions reintroduce or continue copy protection through an online registration 

system. You must register within 30 days or the program does not work properly. The copy 
protection scheme does allow you to register two copies of the program - ideally one for home 
and one for work. Personally, I must wonder if companies will ever learn that copy protection 
schemes, of any sort do more to hurt the existing customer base than it does to help make them 
money. What happens if MakeMusic/Coda closes tomorrow? Then current customers will have 
to find work-arounds to the copy protection or re-install every 30 days (assuming that will work).  

• || Right click the mouse away from any boxes (eg. articulation boxes or page layout squares, etc) 
and hold down. You can drag the page around to see parts that aren’t currently on the screen. 



Also, double click on the right mouse button and it will switch to the previous magnification. 
(Eg. You were viewing at 400%, then switched to 100%. Double click and you're back at 400).  

• TIP: This may not work with all mice, but with my mouse, the center wheel is active. Press it 
and the page magnification increases. Ctrl-press it and the magnification decreases. Press it and 
drag the mouse to magnify just that area. Ctrl-press and drag does the opposite. 
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